Hot Rod Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello all,
i'm triyng to build hotrod myself.
i found old tranny Th700R4.

i would like to repair this after mount in my car(not finished :D )

problem is:
upshift 1 to 2 OK
upshift 2 to 3 only at 4800rpm

do you know this problem.
thank you for your help :welcome:
 

·
Registered
Joined
·
2,249 Posts
700r4

It is critical that the T.V. cable be adjusted perfectly on a 700R4 which is what controls the shifts,if you drive it out of adjustment it can burn up the 3-4 clutch pack in a matter of minutes.Do a Google search on :700R4 TV cable adjustment.A manual adjustment should be followed up by a final adjustment using a pressure gauge.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thank you for your reply.
i know that, but id'on't understand why the problem occur only between 2 -> 3 and not for other shift.
if tv cable is no adjust all shift is poor no ?
 

·
Registered
Joined
·
6,009 Posts
Chris, As Jeff posted above the TV/Throttle Valve cable adjustment is the most important part of the 700R4's operation. If not correct it can & will damage the transmission quickly.
"The TV cable used on the 4L60 (transmission AKA THM700-R4) and the THM200-4R trans controls line pressure, shift points, shift feel, part throttle downshifts and the detent downshifts."
Throttle Valve Info from BTO, TV 101 Article, 3 parts >> http://www.tvmadeez.com/article/index.php
TV cable adjustment >>http://www.tvmadeez.com/tvinstadj.php
http://purplesagetradingpost.com/sumner/techinfo/700R4p1.html
http://www.tciauto.com/Products/Instructions/instructions/gm_tv_cable_adjust.htm
More great Info on Overdrive trans swaps. >> http://www.rowand.net/Shop/Tech/AutomaticOverdriveTransmissionSwap.htm
 

·
when will it rain???
Joined
·
1,295 Posts
Chris34 said:
Hello all,
i'm triyng to build hotrod myself.
i found old tranny Th700R4.

i would like to repair this after mount in my car(not finished :D )

problem is:
upshift 1 to 2 OK
upshift 2 to 3 only at 4800rpm

do you know this problem.
thank you for your help :welcome:
what about the 3-4 shift? you mention the 1-2 2-3 shifts but not 3-4. does it come in right after the 2-3 shift or does it takes a lot to get 4th?
you say that you found an old trans and that its a 700r4, how long has it sat around for? theres a possibility that it could be some sticky valves in the valve body.
any other info you can give would be helpful
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 · (Edited)
when i found this tranny the 3 clutch are burned.
i change all disk and seal by new.
and i mount a good but used valve body because old valve body was modify with B&M kit and i do not know the correct installation for this kit.

now the tranny is rebuild with new disk and seal and used original valve body.

it's seem's oil pump has modification B&M.

do you understand my english?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 · (Edited)
t'm desapointed,
i remove again the VB and clean and inspect.
all is OK.
i mont the vave body and test on the road.
First is ok, second is ok third is ok, but tranny never shift in four.
if the shift lever is on D tranny shift good 1- 2 and 2- 3 and when i decelerate car decelerate too.
but in second position D (overdrive) tranny shift good 1-2 , 2-3 but never 4 and if i decelerate the car is free and do not decelerate.
have you last idea to help me ?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top