Hot Rod Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
I have been on this platform for years (MoonBat). I have 106 posts. It USED to work and now you have fixed it so it DOESN'T.
There is no obvious wayt to edit. If there is a is a way I can't find it.
I posted on Builds (Sluggo the '31 Ford). When I tried to place a second post (#2), It wouldn't let me Reply. When I tried to it repeated the whole first post. It ended up with 5 (FIVE) of the original posts, including the envlosed picture.Please get back to me: [email protected]
 

·
1949 Ford Coupe RESURRECTION
Joined
·
713 Posts
There should be three little dots in the upper right corner of your post. Tap on it and you should get an edit option
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
Got that. Now how does it work ? Does it only erase one letter at a time ? Can I erase (edit) a whole line ? How about a whole duplicated post ?
Also, once I have a post, how can I start a second part (post # 2) ? I tried "reply" but got all the duplicated posts.
Thanks for answering.
Buzz (MoonBat)
 

·
Administrator
Joined
·
18,402 Posts
Latech has deleted the duplicate post.

I did a test...it seems to be working for a regular member above.
 

·
Administrator
Joined
·
18,402 Posts
You don't have to hit reply, just go to the box below the last post and start your post. If you hit reply in a post, it quotes it....I know, it's sort of misleading having both reply and quote there, it does the same thing.

When editing, what I do is put your cursor at the end of what you want to edit and backspace.
 

·
True Hotrodder
Joined
·
1,354 Posts
 

·
Registered
Joined
·
865 Posts
Got that. Now how does it work ? Does it only erase one letter at a time ? Can I erase (edit) a whole line ? How about a whole duplicated post ?
Also, once I have a post, how can I start a second part (post # 2) ? I tried "reply" but got all the duplicated posts.
Thanks for answering.
Buzz (MoonBat)
Mine was erasing one letter at a time for awhile. VERY FRUSTRATING!!!!!!
But it just stopped one day and now it works fine. I used my laptop only for awhile. Is your mobile device fairly new? Updated and stuff?
Don't give up!!!
 

·
Registered
Joined
·
218 Posts
I just leave it wrong or un corrected. The guys can figure out the intent.

But your right the three dot should be words, the other with dots and lines is not intuitive neither but the “new” is clear as day.

I come to figure out the red circle upper right of my Nomad picture indicates somebody replied to a post I typed in.

Why abstract symbols and not words?

I just tried the three dots thing and it looks like it worked. But how would one know that was even there?
 

·
Registered
Joined
·
144 Posts
Discussion Starter #11
I just leave it wrong or un corrected. The guys can figure out the intent.

But your right the three dot should be words, the other with dots and lines is not intuitive neither but the “new” is clear as day.

I come to figure out the red circle upper right of my Nomad picture indicates somebody replied to a post I typed in.

Why abstract symbols and not words?

I just tried the three dots thing and it looks like it worked. But how would one know that was even there?
Old saying: "If it's not broke, don't fix it."
I think the "three dogts" works if you use them WITHIN 30 SECONDS.
It was fine before. (Old guys all say that).
 

·
Administrator
Joined
·
18,402 Posts
Old saying: "If it's not broke, don't fix it."
I think the "three dogts" works if you use them WITHIN 30 SECONDS.
It was fine before. (Old guys all say that).
That's the thing...It was broke. The old format was outdated and not working properly, if not changed, it would have crashed. Better this than no forum at all.
 

·
True Hotrodder
Joined
·
1,354 Posts
I do not understand. I just went back to a post that I made 8 days ago to check and while I cannot delete it, I can edit it. I added to it, deleted the addition and then changed the text colors - no issues. Check out my first post in "TIPS" to see it.
 
1 - 13 of 13 Posts
Top