Hot Rod Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hey guys,
I havent had this car long. 1971 chevelle 406sbc w 11.5 to 1 compression. The cast iron starter started grinding and i assume it was the original w this car. So...I replaced it with a high torque gear reduction min..First one was chrome..i didnt know better and after about 15 cranks grinded/ retightened lasted a few more cranks and grinded again. I took it back to Doug herbert performance , replaced it with non chrome...much tighter bolt fittings and it lasted 5 days ..made some noise grinding etc..So i had the flexplate checked...no teeth missing or chipped and bendix on starter just wouldnt disengage. Put in a brand new [email protected] flexplate just in case and a new starter for a fresh start. Now ive had this starter for like 4 cranks of the motor and grinding. I bump started it again and started right up! ?? Any way I got underneath to check gnurled starter bolts and they're tight. Its shimmed .060 and its wired right etc...BUT THE STARTER IS CRACKED DOWN THE CENTER! not the cone...I cant figure this out!! for the life of me! Here are some facts to go with... Its a built @ 485hp small block, it has new flexplate with no bracket to bolt to motor.. its staggered 168t wheel and starter. The starter is cast and not aluminum and i thought it was quality as im new and went to a performance store in the heart of nascar nc...Turns out although i paid 189.00 for it its sold elsewhere for 69.00:evil: either way any venture of a good guess of an idea what might be wrong is what i am begging for!! Thanks. Mike
 

·
Registered
Joined
·
22 Posts
first of all stop buying stater,s all you need to do is shim the starter out with the shim,s that should have been with the new starter,, start there let me know how it turn,s out,,
 

·
Registered
Joined
·
1,684 Posts
Hey guys,
I havent had this car long. 1971 chevelle 406sbc w 11.5 to 1 compression. The cast iron starter started grinding and i assume it was the original w this car. So...I replaced it with a high torque gear reduction min..First one was chrome..i didnt know better and after about 15 cranks grinded/ retightened lasted a few more cranks and grinded again. I took it back to Doug herbert performance , replaced it with non chrome...much tighter bolt fittings and it lasted 5 days ..made some noise grinding etc..So i had the flexplate checked...no teeth missing or chipped and bendix on starter just wouldnt disengage. Put in a brand new [email protected] flexplate just in case and a new starter for a fresh start. Now ive had this starter for like 4 cranks of the motor and grinding. I bump started it again and started right up! ?? Any way I got underneath to check gnurled starter bolts and they're tight. Its shimmed .060 and its wired right etc...BUT THE STARTER IS CRACKED DOWN THE CENTER! not the cone...I cant figure this out!! for the life of me! Here are some facts to go with... Its a built @ 485hp small block, it has new flexplate with no bracket to bolt to motor.. its staggered 168t wheel and starter. The starter is cast and not aluminum and i thought it was quality as im new and went to a performance store in the heart of nascar nc...Turns out although i paid 189.00 for it its sold elsewhere for 69.00:evil: either way any venture of a good guess of an idea what might be wrong is what i am begging for!! Thanks. Mike
You got any pictures of the starter, post them if you do. Is the crack in the mounting block or the starter housing?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top