Hot Rod Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,538 Posts
Discussion Starter · #1 ·
My brothers car has a manual trans problem. The shifter will not go into any gear cold. When hot it shifts into gear. When it is off it shifts into gear cold. I have checked the fluid. It is new and proper level. I checked the clutch master and slave, and bled it to be sure. Thinking the plate was not disengauging from the flywheel, or that the master didnt have enough force to. Nothing replaced but it seemed the linkage was working. If I leave it in gear over night, start it, I can drive away. If I stop it will not go back in first till warmed up. If this was the synchro, would it not go into gear cold , engine off, like it does? The clutch holds and will stall the vehicle. I am not the trans master , but this has me . Any ideas on what this could be?

Now that it is cold it has become a serious problem. Warm it drives real nice.
 

·
Registered
Joined
·
2,538 Posts
Discussion Starter · #5 ·
Yes that was my guess. Thinking the slave was short or plate had the fingers pressed in after 100k. I checked the clutch fork travel in the inspection hole under the battery, when I bled the system. For 6 inches of travel it needed .5 of fork movement. It checks good. That does not account for bent or sunken fingers on the pressure plate.

Looks like Im going in, because you cannot diagnose further without opening it up.

No inspection cover.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top