Hot Rod Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I have a 289 very low mileage I'm going to say 20-40 on new build I'm not changing the break in oil until 500 miles but after that what would be a good oil to use with a good amount of zddp
 

·
Registered
Joined
·
92 Posts
zddp oil

I use Spectro Motor Guard 10w40(high performance racing oil) It was recommended by a local engine builder specifically for flat tappet cams and label says1800 ppm zinc and phosphorus I don't know any specifics on what is actually the best but this oil has worked for me and I plan to continue using it.
 

·
Hot Rod Has Been
Joined
·
187 Posts
Be careful with racing oils as they do not have the same additive packages that are needed for street use.

Brad Penn is good... Joe Gibbs make many different oils to suit different applications.
 

·
Registered
Joined
·
2,836 Posts
15w50 Mobil One also has the right ZDDP, and its stocked by Advance Auto Parts and other parts stores. If possible, wait until Advance Auto has it on sale and offers five quarts of oil and a filter as a package for about $35.

Make sure its the 15w50, since its one of the few Mobil One oils that has the 1200 ppm phosphorous/1300 ppm zinc content.

Bruce
 

·
Registered
Joined
·
2,999 Posts
I switched to Brad Penn 15-40 as it's made with all the zinc old oils used to be made with. I get it from a local engine builder for $75 a case, which is less than the cost of other good oils and a bottle of zinc additive. I'm saving probably a couple dollars per qt. on every oil change.
I recently also found 30 cans (yes cans!) of NOS 20-50 Valvoline Racing Oil on Craigslist locally for $4 a qt., so I bought all of that too! Great oil at a very low price!
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #10 ·
I've broke it down to either brad penn or redline, I'm just not sure what wieght to get I'm a newb still learning you know. I don't want anything too thick that it won't spool up fast but I don't want it do thin I gotta change every 10 days.
 

·
Registered
Joined
·
433 Posts
I am using 10/30 Fuchs+ crane cams zinc with .0016 clearance on rods and .0015 on the mains on a new 347. I used straight 30 mineral to run it in first. I had a melling HV pump but have now changed it out for a standard after some tech talk from Melling techs. I also installed an ARP "round" oil pump drive shaft over the straight "hex" unit.
Al
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top