Hot Rod Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
'89 Honda Civic


I'm replacing the Electronic Ignition Module (Honda Part Number: Igniter unit kit 06302-PT2-000) inside the distributor.


I do not know how to reconnect the wires. The Igniter has 4 prongs (see pic).


http://i1303.photobucket.com/albums/ag153/Somegirlin_Arizona/EIM_zpscd5f4aee.jpg




I have 4 wires: 1.Green 2.Black 3.Black w/yellow stripe 4.White w/blue stripe (see pic)


http://i1303.photobucket.com/albums/ag153/Somegirlin_Arizona/photo2_zps7997b756.jpg
http://i1303.photobucket.com/albums/ag153/Somegirlin_Arizona/photo_zpsb5f48676.jpg




These colors do not match the colors in the Honda manual. I read on other forums this probably means the distributor is an after-market.


I need to know which wire connects to which prong. I have searched the web and repair manuals. Does anyone have any idea?
 

·
Administrator
Joined
·
6,247 Posts
If you can't identify the distributor and look it up, looking at the OEM wiring colors, looking down on it with the three connectors at 12 o'clock and one around the corner to the left, I would connect the black/yellow on the center spade, the blue/white to the left spade, these appear to be correct. That leaves the green and black, if I had to make a choice, I'd put the green around the side where it calls for blue, and the black where the brown goes, to the right of the black/yellow. See if it'll start. If not, swap the last two... Can't get any more back yard than that! :drunk:
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks

Thank you. I was pleased that was the order that I had them in. Unfortunately, it still didn't start. I checked and I don't have a spark. I am going to get a mechanic to help me at this point. Thank you so much for your help. ~Lacie
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top